Delay in video processing
Incident Report for Canary
Resolved
The previous issue causing a delay in video processing has been resolved.
Posted 28 days ago. Nov 14, 2018 - 18:24 EST
Identified
Our engineers have identified an issue that is causing a delay in video processing. Canary devices are still online and recording but the processing of these videos reaching the application is currently delayed. We have identified the issue and are working towards a full resolution. Thanks for your patience and apologies for any inconvenience this may have caused.
Posted 28 days ago. Nov 14, 2018 - 16:19 EST
This incident affected: Canary Service, Canary App, and my.canary.is.