Video Playback Delay
Incident Report for Canary
Resolved
This incident has been resolved.
Posted Jul 18, 2019 - 11:10 EDT
Monitoring
Our team has identified the issue and has begun implementing a fix. There may still be a delay in video playback as we work towards a complete resolution.
Posted Jul 17, 2019 - 20:00 EDT
Investigating
Our engineers are investigating an issue that is causing a delay in video playback and accessing Timeline events within the Canary App and Web App that is impacting a subset of our users. We are working towards a resolution to this issue and will post here once everything is back to normal.
Posted Jul 17, 2019 - 17:12 EDT
This incident affected: Canary Service, Canary App, and my.canary.is.